Data Sync from Chargebee to HubSpot CRM was failing
Incident Report for Chargebee.eu
Resolved
This incident has been resolved, and the Data Sync from Chargebee to HubSpot CRM is operating Business as Usual.
Posted Nov 18, 2022 - 09:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 09:25 UTC
Identified
Synchronisation of subscription and customer information from Chargebee to HubSpot CRM is impacted only for HubSpot users.
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 09:20 UTC
This incident affected: Third Party Integrations (HubSpot CRM).